Production outage of music from SoundtrackYourBrand
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 00:29 UTC
Monitoring
A fix has been deployed to all affected devices and the outage has been resolved. We will continue to monitor.
Posted Jan 29, 2022 - 00:24 UTC
Update
A fix has been implemented and we are beginning deployment. ETA is +1 hour.
Posted Jan 28, 2022 - 23:36 UTC
Update
We are continuing to work on a fix for this issue and will be testing a fix soon.
Posted Jan 28, 2022 - 21:15 UTC
Identified
The root cause of the issue has been identified and we are working to resolve it. Service will be restored as soon as possible.
Posted Jan 28, 2022 - 18:00 UTC
Investigating
We are currently investigating this issue, and have assigned multiple production engineers as well as an incident manager. This outage only affects customers using SoundtrackYourBrand.
Posted Jan 28, 2022 - 17:59 UTC
This incident affected: CX Services (Production Soundtrack Your Brand).