API Code Deployment
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted Apr 08, 2021 - 17:22 UTC
Monitoring
We are rolling out an update to the Raydiant Core API which includes new features and bug fixes. There is no impact expected to customers. We are monitoring the update.
Posted Apr 08, 2021 - 17:11 UTC
This incident affected: CX Services (Production Core API).