Production data not visible to users
Incident Report for Raydiant
Resolved
Service is fully restored, but due to outage with our database, customers that made changes from 4am yesterday may not see those updates reflected. We active are looking at ways to restore any lost changes, but we are unable guarantee all updates will be restored. Please contact support if you have lost updates and would like assistance to restore those changes.
Posted Feb 09, 2023 - 01:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 01:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2023 - 23:45 UTC
Identified
User data (i.e. devices, playlist and presentation) is not visible for all users.
Posted Feb 08, 2023 - 23:44 UTC
This incident affected: CX Services (Production Core API) and CX Websites (Production Website, Production Dashboard).