CX Dashboard and API are down
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted May 04, 2022 - 18:00 UTC
Monitoring
A fix has been implement3ed and we are monitring results.
Posted May 04, 2022 - 18:00 UTC
Identified
The issue has been identified and we are workjng on a fix.
Posted May 04, 2022 - 17:45 UTC
This incident affected: CX Services (Production Core API) and CX Websites (Production Dashboard).