ScreenRay Device Code Deployment
Incident Report for Raydiant
Resolved
Due to issues caused by this update we have rolled back to the previous version and are investigating. Devices that received the update are rolling back and those that did not download the update have stayed on the existing code version.
Posted Apr 08, 2021 - 19:10 UTC
Monitoring
We are rolling out an update to Screenray devices which includes new features and bug fixes. The expected impact is that devices will download the update and then restart (takes 1-2m). We are monitoring the rollout.
Posted Apr 08, 2021 - 17:23 UTC
This incident affected: CX Services (ScreenRay Device Services).