PLANNED: Upgrading production database
Incident Report for Raydiant
Resolved
Upgrade is complete. No issues encountered.
Posted Dec 20, 2021 - 22:46 UTC
Monitoring
Upgrade has completed and is being monitored.
Posted Dec 20, 2021 - 22:44 UTC
Identified
Upgrade is in progress.
Posted Dec 20, 2021 - 22:00 UTC
Investigating
We are currently upgrading the production database. There will be a small interruption in services.
Posted Dec 20, 2021 - 21:59 UTC
This incident affected: CX Services (Production Core API) and CX Websites (Production Dashboard).