API Code Deploy
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted Feb 11, 2020 - 19:47 UTC
Monitoring
We are rolling out an update to our core API. This release includes bug fixes. There is no customer impact expected during the rollout.
Posted Feb 11, 2020 - 19:22 UTC
This incident affected: CX Services (Production Core API).