AWS API gateway outage
Incident Report for Raydiant
Resolved
The AWS outage has been resolved and all applications have returned to normal operation. Thank you for your patience.
Posted Sep 28, 2022 - 21:28 UTC
Monitoring
Apps backend might be effected due the AWS API gateway degradations.
Apps that we are aware of that might not be working for some users are Hoopla, Toast, Instagram

AWS API gateway status can be found here: https://aws-status.info/
Posted Sep 28, 2022 - 18:19 UTC