Raydiant Employee Engagement/Hoopla Services are Unreachable
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 22:16 UTC
Update
Fix has been deployed successfully, the team is now monitoring.
Posted Apr 18, 2023 - 18:49 UTC
Update
The team is pushing a fix now to remediate the last issues.
Posted Apr 18, 2023 - 17:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2023 - 17:50 UTC
Monitoring
Some customers are reporting partial outages with some of EX connectors.
Posted Apr 17, 2023 - 14:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2023 - 14:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 14:13 UTC
Update
A fix is being deployed. Some services have already recovered.
Posted Apr 17, 2023 - 14:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2023 - 06:08 UTC
This incident affected: EX Websites (Hoopla Dashboard).