Increased error rates in Menu API
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 22:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2022 - 21:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2022 - 21:21 UTC
Monitoring
We have corrected the behaviour and are currently monitoring for further errors.
Posted Dec 13, 2022 - 21:11 UTC
Investigating
We are currently investigating this issue.
Posted Dec 13, 2022 - 21:05 UTC
This incident affected: CX Services (Production Menu API).