There is a disruption in our service. The team is currently investigating.
Incident Report for Raydiant
Resolved
Auth0's outage has been resolved: https://status.auth0.com/incidents/0wnt9fdgq7q3
Posted Oct 30, 2023 - 21:29 UTC
Monitoring
Auth0 service has recovered. Their problem was probably related to AWS having an outage in a region that Auth0 is using for their service.
Posted Oct 30, 2023 - 20:22 UTC
Identified
Our authentication/authorization partner Auth0 is having some technical difficulties.
Posted Oct 30, 2023 - 20:18 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2023 - 20:08 UTC
This incident affected: CX Websites (Production Dashboard).