Multiple Raydiant Services are Unreachable
Incident Report for Raydiant
Resolved
We had a DNS incident causing multiple services to become unavailable. Most should now be reachable while the rest should be soon as the updated DNS settings propagate.
Posted Apr 10, 2023 - 18:35 UTC
Monitoring
A fix has been implemented and services should start to recover soon. We are continuing to monitor.
Posted Apr 10, 2023 - 14:10 UTC
Investigating
We are currently experience an issue with multiple services including Instagram and Calendars. We are actively investigating.
Posted Apr 10, 2023 - 13:14 UTC
This incident affected: CX Services (Production Instagram, Google Calendars service).