ScreenRay Code Update
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 19:02 UTC
Update
The update has rolled out successfully to >80% of online devices. The remaining devices are in the process of downloading the update.
Posted Feb 20, 2020 - 19:02 UTC
Monitoring
We are rolling out a code update to all ScreenRay devices. This release includes bug fixes and stability improvements. The expected impact is that all ScreenRay devices will download the update and restart after they apply it (takes 1-2m to restart.).
Posted Feb 20, 2020 - 18:10 UTC
This incident affected: CX Services (ScreenRay Device Services).