XITE app failing to play videos
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 13:08 UTC
Investigating
We are currently investigating an issue that is causing the XITE app to display a "Sorry, there was an error" message rather than playing back videos.

Other apps are not affected and playback of all other apps continues normally.
Posted Jan 13, 2021 - 20:33 UTC
This incident affected: CX Services (ScreenRay Device Services).