Device Code Rollout
Incident Report for Raydiant
Resolved
The elevated error rate has dropped to pre-deploy levels. We will continue to investigate root cause on the affected devices.
Posted Nov 25, 2019 - 22:11 UTC
Update
The rollout has completed on >70% of online devices. The rollout appears to be successful on the majority of devices, but we did notice an elevated error rate related to content timeouts on a small number of devices. The error rate is decreasing and we are investigating the affected devices.
Posted Nov 25, 2019 - 20:59 UTC
Monitoring
We are deploying an update to device code that includes bug fixes. We are monitoring the deployment. The expected customer impact is that devices will restart after downloading the update (takes 1-2 minutes to restart).
Posted Nov 25, 2019 - 18:38 UTC
This incident affected: CX Services (ScreenRay Device Services).