Major API and dashboard outage
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 22:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 21:32 UTC
Investigating
We have identified the root cause of the issue and have restored services.
Posted Jan 09, 2020 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 21:13 UTC
Investigating
There is an outage of our primary API which impacts our dashboard as well. The team is working to restore functinality.
Posted Jan 09, 2020 - 20:35 UTC
This incident affected: Services (Production Core API) and Websites (Production Dashboard).