API Code Deployment
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted Jan 07, 2021 - 17:30 UTC
Monitoring
We are rolling out an update to the Raydiant core API which includes new features. There is no customer impact expected. We are monitoring the rollout.
Posted Jan 07, 2021 - 17:06 UTC
This incident affected: CX Services (Production Core API).