Multizone presentations cannot be created.
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 00:46 UTC
Monitoring
We have identified the cause of this issue. A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 21:41 UTC
Investigating
We are currently investigating an issue that is preventing new multizone presentations from being created for all users.
Posted Mar 24, 2020 - 21:36 UTC
This incident affected: CX Websites (Production Dashboard) and CX Services (ScreenRay Device Services).