API Code Deployment
Incident Report for Raydiant
Resolved
The deployment has completed successfully.
Posted Jun 15, 2021 - 16:04 UTC
Monitoring
We are rolling out an update to the core Raydiant API which includes bug fixes and new features. There is no impact expected to customers. We are monitoring the rollout.
Posted Jun 15, 2021 - 15:46 UTC
This incident affected: CX Services (Production Core API).