Backend Data Migration
Incident Report for Raydiant
Resolved
The issue has been resolved and the system is now working correctly. Deployment is now complete.
Posted Jan 13, 2020 - 21:52 UTC
Update
There was a problem with code deployment and the API is showing significant increase in errors. We are investigating.
Posted Jan 13, 2020 - 21:44 UTC
Update
The data migration is complete, but we have identified some code changes that need to be deployed. We are rolling this out now, no impact is expected to customers.
Posted Jan 13, 2020 - 20:21 UTC
Monitoring
We are rolling out a migration of user data for a subset of customers to enable new features. There is no impact expected to customers not in the subset, and customers receiving the new features should see the new features appear after rollout.
Posted Jan 13, 2020 - 19:31 UTC
This incident affected: CX Services (Production Core API).