Dashboard Code Deploy
Incident Report for Raydiant
Resolved
The deploy has been successful. Users will receive the latest version on the next page load.
Posted Jun 15, 2021 - 16:49 UTC
Monitoring
We are rolling out an update to the Raydiant Dashboard. The deploy is currently running and there is no expected downtime for users.
Posted Jun 15, 2021 - 16:30 UTC
This incident affected: CX Websites (Production Dashboard).