Platform Feature Rollout
Incident Report for Raydiant
Resolved
The rollout has completed successfully.
Posted Nov 21, 2019 - 23:21 UTC
Monitoring
We are rolling out a platform feature to a subset of users. We are monitoring the rollout on affected users. There is no downtime expected as part of this rollout.
Posted Nov 21, 2019 - 22:57 UTC
This incident affected: CX Services (Production Core API) and CX Websites (Production Website).