API Code Rollout
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted Nov 25, 2019 - 22:09 UTC
Monitoring
We are rolling out a code update to the Raydiant API that includes bug fixes and new features. We are monitoring the deployment. There is no expected impact to customers.
Posted Nov 25, 2019 - 21:36 UTC
This incident affected: CX Services (Production Core API).