Raydiant Dashboard partial outage
Incident Report for Raydiant
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 20:25 UTC
Monitoring
We have identified the cause of this issue. A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 20:10 UTC
Investigating
We are currently investigating an issue that is causing the Raydiant Dashboard to load slowly or not at all for some users.

Content playback on Raydiant-connected screens is unaffected.
Posted Feb 04, 2020 - 19:51 UTC
This incident affected: Websites (Production Dashboard).