Platform Feature Rollout
Incident Report for Raydiant
Resolved
The rollout was successful.
Posted Nov 20, 2019 - 20:57 UTC
Monitoring
We are rolling out a platform feature to a subset of users. We are monitoring the rollout on affected users. There is no downtime expected as part of this rollout.
Posted Nov 20, 2019 - 20:16 UTC
This incident affected: Websites (Production Dashboard).