API Deployment
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted May 27, 2020 - 19:47 UTC
Monitoring
We are rolling out a change to the Raydiant API which includes new features and bug fixes. There is no customer impact expected.
Posted May 27, 2020 - 19:34 UTC
This incident affected: CX Services (Production Core API).