Raydiant API Deployment
Incident Report for Raydiant
Resolved
The rollout completed successfully.
Posted Feb 03, 2020 - 19:25 UTC
Monitoring
We are rolling out an update to the Raydiant API that includes new features and bug fixes. There is no impact expected to customers.
Posted Feb 03, 2020 - 19:10 UTC
This incident affected: CX Services (Production Core API).