Dashboard Code Deploy
Incident Report for Raydiant
Resolved
The deploy has been successful. Users will receive the latest version on the next page load.
Posted Nov 18, 2019 - 19:06 UTC
Monitoring
We are rolling out an update to the Raydiant Dashboard. The deploy is currently running and there is no expected downtime for users.
Posted Nov 18, 2019 - 18:49 UTC
This incident affected: Websites (Production Dashboard).