File Upload Service Code Deployment
Incident Report for Raydiant
Resolved
The update has completed successfully. We confirmed that there were no errors or failed file uploads during the update.
Posted Nov 19, 2019 - 22:44 UTC
Monitoring
We are rolling out an update to the File Upload service to support new features. We are monitoring the update. There is no downtime or customer impact expected.
Posted Nov 19, 2019 - 21:32 UTC
This incident affected: Services (File Upload Service).