API Code Deployment
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted Mar 17, 2020 - 17:21 UTC
Monitoring
We are rolling out an update the Raydiant core API that includes bug fixes. There is no downtime expected for customers. We are monitoring the deployment.
Posted Mar 17, 2020 - 17:11 UTC
This incident affected: CX Services (Production Core API).