API Code Depoyment
Incident Report for Raydiant
Resolved
The deploy has completed successfully.
Posted Sep 10, 2020 - 21:50 UTC
Monitoring
We are rolling out an update to the Raydiant API that includes new features. There is no impact expected to customers. We are monitoring the rollout.
Posted Sep 10, 2020 - 21:36 UTC
This incident affected: CX Services (Production Core API).