Platform Feature Rollout
Incident Report for Raydiant
Resolved
The rollout was successful.
Posted Nov 18, 2019 - 19:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 18:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 18:56 UTC
Monitoring
We are rolling out a platform feature to a subset of users. We are monitoring the rollout on affected users. There is no downtime expected as part of this rollout.
Posted Nov 18, 2019 - 18:56 UTC
This incident affected: CX Websites (Production Website).