Customer Data Migration
Incident Report for Raydiant
Resolved
The migration has completed successfully and we have validated that user data has been correctly set.
Posted Dec 19, 2019 - 18:56 UTC
Monitoring
We are running a customer data migration for a subset of customers in order to support new features. We are monitoring the rollout.
Posted Dec 19, 2019 - 18:39 UTC
This incident affected: CX Services (Production Core API).