ScreenRay Configuration Update
Incident Report for Raydiant
Resolved
The configuration update has been applied successfully.
Posted Nov 26, 2019 - 19:10 UTC
Monitoring
We are rolling out a fleet-wide configuration change to all ScreenRay devices to support new features. This will cause devices to restart when they pick up the configuration change (takes 1-2m). We are monitoring the update.
Posted Nov 26, 2019 - 18:57 UTC
This incident affected: CX Services (ScreenRay Device Services).