ScreenRay Device Code Deployment
Incident Report for Raydiant
Resolved
The update has rolled out to >70% of online devices successfully, and there has been no increase in errors. The remaining devices will continue to download/install the update.
Posted Jan 23, 2020 - 18:48 UTC
Monitoring
We are rolling out a code update to all ScreenRay devices which contains new feature support and stability improvements. We are monitoring the deployment. The expected impact is a restart of each ScreenRay device as they load the update (takes 1-2 minutes).
Posted Jan 23, 2020 - 18:27 UTC
This incident affected: CX Services (ScreenRay Device Services).